IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> cree t6 problem, is this normal???
banjoboy
post Feb 16 2012, 07:48 PM
Post #1


Group: Members
Joined: 1-March 08



Hello all..just got back from my 1st night ride with my new cree t6 1300..charged up the batteries and tested it out side 1st..all good and super bright..it took me 20od minutes to get to the forest on med beam..switched to high beam and with in 5 minutes it kept switching to med beam??..fitted the second batt and with in another 5 mins it done the same thing??..then about another 5 mins it switched to low!!..then they both died..so lucky i took a spare light..just tested the batteries and they have 3.2/3.3v in them..do i need to learn how to swear in chinese or is this normal for these lights..i thought the high beam with just get dimmer not switch down..thanks for any help..Z
Go to the top of the page
 
+Quote Post
Weak Knees
post Feb 16 2012, 09:06 PM
Post #2


Group: Members
Joined: 20-October 09
From: Corley, Nr Coventry



I had a very similar thing happen to mine on its second time out. it just went from high setting to low and that was it, could select anything else angry.gif

I ended up having to send it back banghead.gif


--------------------
Kona Unit Fat Front 29er SS

On One Inbred 29er

Specialized Tricross SS





"I'll see you at the top when i get there"
Go to the top of the page
 
+Quote Post
banjoboy
post Feb 16 2012, 09:29 PM
Post #3


Group: Members
Joined: 1-March 08



did u get a new 1..was the problem sorted...ta...Z
Go to the top of the page
 
+Quote Post
banjoboy
post Feb 16 2012, 10:00 PM
Post #4


Group: Members
Joined: 1-March 08



just tested...batts fully charged at 4.2v and charger is modulating between 4.6/5.4..put the torch on next to me and it only stayed on full for 10 mins before switching to med,then only another 2mins before going to low...10 minutes on full aint rite is it???.surely its fulty..thanks..Z
Go to the top of the page
 
+Quote Post
glynn six 0
post Feb 16 2012, 10:13 PM
Post #5


Group: Members
Joined: 17-September 06
From: sheffield



QUOTE(banjoboy @ Feb 16 2012, 10:00 PM) *
just tested...batts fully charged at 4.2v and charger is modulating between 4.6/5.4..put the torch on next to me and it only stayed on full for 10 mins before switching to med,then only another 2mins before going to low...10 minutes on full aint rite is it???.surely its fulty..thanks..Z

i also had issues with my t6,dimmer than it should have been on all settings .
rather than send it back to dealextreme i emailed smudge (a forum member) on sales@mtbbatteries.co.uk.
he sorted it for a small fee and its been working fine up to now.he'll tell you if it sounds sortable or not.
Go to the top of the page
 
+Quote Post
banjoboy
post Feb 16 2012, 10:33 PM
Post #6


Group: Members
Joined: 1-March 08



thanks glynn...i just sent him a pm...everything i buy always goes wrong,starting to think its me!!!!!...Z
Go to the top of the page
 
+Quote Post
smudge
post Feb 17 2012, 12:30 AM
Post #7


Group: Members
Joined: 17-March 05
From: a town called malice



Hi yah.
With it being so new I would suggest you get back in touch with who you bought it from first. If its Dx then usually a proof of postage sent to them will be enough for them to send a new one out to you.

It sounds like a driver problem if you are having problems with both batteries and unfortunately I don't stock spare drivers for this brands of light.
It may even be over heating and the driverprotection is kicking in.

Sorry I can't help much but get in touch with who you bought it from and arrange a replacement.

But failing all of that with no joy with a replacement then send it to me and I can see if its fixable or not.

Smudge
QUOTE(banjoboy @ Feb 16 2012, 07:48 PM) *
Hello all..just got back from my 1st night ride with my new cree t6 1300..charged up the batteries and tested it out side 1st..all good and super bright..it took me 20od minutes to get to the forest on med beam..switched to high beam and with in 5 minutes it kept switching to med beam??..fitted the second batt and with in another 5 mins it done the same thing??..then about another 5 mins it switched to low!!..then they both died..so lucky i took a spare light..just tested the batteries and they have 3.2/3.3v in them..do i need to learn how to swear in chinese or is this normal for these lights..i thought the high beam with just get dimmer not switch down..thanks for any help..Z



--------------------
Go to the top of the page
 
+Quote Post
Weak Knees
post Feb 17 2012, 09:10 AM
Post #8


Group: Members
Joined: 20-October 09
From: Corley, Nr Coventry



QUOTE(banjoboy @ Feb 16 2012, 09:29 PM) *
did u get a new 1..was the problem sorted...ta...Z



Yep i sent it back to DX, it takes a while but they sent a new one eventually


--------------------
Kona Unit Fat Front 29er SS

On One Inbred 29er

Specialized Tricross SS





"I'll see you at the top when i get there"
Go to the top of the page
 
+Quote Post
banjoboy
post Feb 17 2012, 01:50 PM
Post #9


Group: Members
Joined: 1-March 08



thanks smudge..think its gotta go back..see what a new 1 does..might invest in better batts to..ill have a look on ya site..what batts do u use week knees?..how long do they last?..thanks mate..Z
Go to the top of the page
 
+Quote Post
Weak Knees
post Feb 17 2012, 01:54 PM
Post #10


Group: Members
Joined: 20-October 09
From: Corley, Nr Coventry



QUOTE(banjoboy @ Feb 17 2012, 01:50 PM) *
what batts do u use week knees?..how long do they last?..thanks mate..Z



3.7v 4000mAh 18650 ~ approx 2 hours use on full power but i always carry a couple of spares so its no big deal


--------------------
Kona Unit Fat Front 29er SS

On One Inbred 29er

Specialized Tricross SS





"I'll see you at the top when i get there"
Go to the top of the page
 
+Quote Post
banjoboy
post Feb 17 2012, 02:37 PM
Post #11


Group: Members
Joined: 1-March 08



QUOTE(Weak Knees @ Feb 17 2012, 01:54 PM) *
3.7v 4000mAh 18650 ~ approx 2 hours use on full power but i always carry a couple of spares so its no big deal



bloody hell..thats what i need..if u get time could u post a link..had a look on dx,but theres so many and the high MHA batt say 3200MHA (really1500mha) kinda puts u off a bit..thanks buddy..Z
Go to the top of the page
 
+Quote Post
Weak Knees
post Feb 17 2012, 04:38 PM
Post #12


Group: Members
Joined: 20-October 09
From: Corley, Nr Coventry



I'm using a couple of these at the minute

Link


--------------------
Kona Unit Fat Front 29er SS

On One Inbred 29er

Specialized Tricross SS





"I'll see you at the top when i get there"
Go to the top of the page
 
+Quote Post
banjoboy
post Feb 17 2012, 04:50 PM
Post #13


Group: Members
Joined: 1-March 08



nice 1..thanks..Z
Go to the top of the page
 
+Quote Post
Jarl
post Feb 17 2012, 05:44 PM
Post #14


Group: Members
Joined: 12-November 06
From: Bath/Hampshire (uni/home)



They're not actually 4000mah.

2500mah is "normal" for a decent 18650 cell. Anything significantly higher is probably just not true, especially if it's on ebay...


--------------------
"Say something that you know they might attack you for"
Go to the top of the page
 
+Quote Post
Weak Knees
post Feb 17 2012, 06:20 PM
Post #15


Group: Members
Joined: 20-October 09
From: Corley, Nr Coventry



QUOTE(Jarl @ Feb 17 2012, 05:44 PM) *
They're not actually 4000mah.



I'm only stating what its says on them, i'm not claiming anything.........

And TBH i dont care what they are as long as they last a bit longer, and the ones i've linked to last longer than the other batteries i've got that say 2700mAh on them so thats all that matters to me. rolleyes.gif


--------------------
Kona Unit Fat Front 29er SS

On One Inbred 29er

Specialized Tricross SS





"I'll see you at the top when i get there"
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 24th April 2014 - 06:42 PM
Design by: IPB 2.3 Skins & Web Browsers News