IPB

Welcome Guest ( Log In | Register )

> mystery noise
Big Rich
post Aug 17 2006, 03:35 PM
Post #1


Group: Members
Joined: 19-April 06
From: Wimbledon London



Hey guys

I've got a really weird rubbing/creaking coming from my back wheel on my Marin Palisades Trail.
Every revolution on the wheel its there, but when I get it back home to have a look I firstly can't see anything that could be rubbing, and secondly its not there when I just spin the wheel with no weight on the bike.

Its still happening when I'm not turning the pedals so I don't think its chain/gears/BB/related.

It could be something to do with the hub or bearings, but it doesn't sound like the loose bearings/collapsed hubs/broken axels I've had before and there's no side to side play in the wheel.

I have had a couple of spokes break in the last month or so after I hit a nicely hidden pot hole whilst heading down a hill. Could it be something to do with the tension in the spokes releasing at the bottom or side of the spin of the wheels.
Is just really confusing me with the fact that it doesn't happen when there's no weight on the bike, and seems to get worse the more I move my weight back towards the back wheel.

Any idea's guys?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 1)
Rockymtnway
post Aug 17 2006, 04:20 PM
Post #2


Group: Moderators
Joined: 20-December 04
From: Golden, CO



It could easily be a loose spoke or two. Go through and squeeze each pair on each side and see if anything feels loose or makes the creak. Should be an easy home fix.


--------------------
Train easy, race fast, live strong
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 17th April 2014 - 09:34 AM
Design by: IPB 2.3 Skins & Web Browsers News